bet365集团注册即送30元

当前位置: > 股票公式 > 通达信公式 >

神奇DDE指标 提供详细使用说明

时间:2014年02月15日 22:05:17  来源:未知  

            《神奇DDE指标》的使用说明

                                -----刘荣

  “神奇DDE”指标横空出世,让自己手中的个股瞬间显现原形。可根据指标的多空强弱系统分析判断个股运行走势。本指标既适用于中线波段炒作,也适用于短线炒作,是“看长线做短线”的有力武器。

   【神奇DDE】指标为趋势型及把握操作点指标。主要能反映出个股运行的多空动能的强弱,常是庄家控庄的克星,同时也是中短线操作的核心指标。本指标由“神奇中线”(A1~A7),“神奇短线”(A8~A9)“安全线”(绿色)以及白色阻力线和黄色支撑线构成《神奇中线》常称之为“彩虹通道线”,根据彩虹通道线的发散方向判断个股运行的趋势。《神奇短线》称之为“短线快枪手”,根据两线的高低位的金叉或死叉决定股价的涨跌,常不被作为重要的参考对象。“绿色珍珠串”安全线是决定个股中期的多空点。上方的白色阻力线常对股价形成压制,一旦突破反变支撑;下方的黄色支撑线对股价形成支点,一旦跌破反而变成组里,这是对多空博弈的反向原理。从图形的简单变化即可确定多空双方主力的强弱,大盘或个股是涨是跌。本系统把握了操作要领后操作方便,准确率高。

【神奇DDE】操作要领:

 (1)买点1当股价连续在下方黄色支撑企稳,且“彩虹通道线”由原来发散逐渐粘合于一点股价站稳于此,量能温和放大是短线的最佳买点。(如下图)

买点2当股价经过一波上涨后,二次缩量回踩”彩虹通道线”粘合点企稳,也是短线介入。

买点3当股价运行于窄幅区间运行时,一旦回踩“彩虹通道线”并放量强势突破上方的白色阻力线后,短线是介入点。(如下图:

()卖点1当股价连续在上方白色阻力线受阻,且上涨动能减弱量能萎缩的下是短线最佳离场点。(如下图:)

卖点2当股价经过连续上涨后,下方的黄色支撑及白色阻力已被踩到脚下,当在上涨后发生乖离较大时回踩“彩虹通道线”粘合点一旦被跌穿,彩虹通道线将转变为向下发散形成空头趋势,应坚决果断离场,无论后市涨与否。(如下图:)

 (3)注意事项:

 A、当“彩虹通道线”、“神奇短线”发出买入信号时,若股价在“安全线”(绿色)之下,可以试建仓,做反弹,但必须快进快出;一旦股价站稳黄色支撑线及“安全线”(绿色)之上,并且有成交量的配合即可加码建仓,此时为较佳的买点。然后可看长做短,一路持股并等待短线指标“神奇短线”或在白色阻力线附近受阻发出卖出信号,然后回避短线调整或清仓离场。“彩虹通道线”的特色功能:除能实时提示相对安全的“买点”之外,非常重要的是它从A1~A7的形态特征上可以清晰的作出判断其基本的“趋势”是上升还是下降。在具体操作中我们可以根据“彩虹通道线”(A1~A7)不粘合,继续持股不持币”的原则确定是否继续持股待涨。    

 

B、请注意:当“彩虹通道线”形成“压缩平台粘合点”后向上发散的股票,是调整已经结束,重新开始启动的股票。若“彩虹通道线”、“神奇短线”发出买进信号的同时,诸如出现标志性的阳线,量能温和放大及传统等技术指标也分别发出启动时信号时,十有八九是主升段行情启动前的最佳买点,这种股票应是我们重点关注并放入自选股中。

 

C、利用本指标确定买卖点时,可参照量能的变化来决定。


{神奇DDE主图}

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1: (EMA(VAR1,3)+EMA(VAR1,6)+EMA(VAR1,12)+EMA(VAR1,24))/4;
A2: EMA(A1,2);
A3: EMA(A2,2);
A4: EMA(A3,2);
A5: EMA(A4,2);
A6: EMA(A5,2);
A7: EMA(A6,2);
A8: EMA(VAR1,2.78)*1.028;
A9: MA(OPEN,3.2)*1.028;
安全线: EMA(CLOSE,55),COLORGREEN, POINTDOT,LINETHICK4;
MCST:DMA((AMOUNT/(VOL*100)),VOL/CAPITAL),COLORRED,POINTDOT,LINETHICK4;
{
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
撑价:REFDATE(V2,DATE),POINTDOT,LINETHICK3,COLORCDCDCD;
阻价:REFDATE(V3,DATE),POINTDOT,LINETHICK3,COLORYELLOW;}
{箱体}{P,3,30,10}
阻力:PEAK(CLOSE,10,1)*0.98,COLORWHITE;
支撑:TROUGH(CLOSE,10,1)*1.02,COLORYELLOW;
WW1:=FILTER(O<REF(L,1) AND C>O AND VOL>REF(V,1),13);
JH:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
SZ:=FILTER(CROSS(JH,35),13);
SX:=FILTER(CROSS(JH,30),7);
SQ:=FILTER(CROSS(71,JH),74);
SD:=FILTER(CROSS(80,JH),74);
AA:=IF(CAPITAL<1,SZ,SX);
BB:=IF(CAPITAL<1,SQ,SD);
CC:=REF(HHV(CLOSE,120),1);DD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DD)) / (CC - DD));EE:=AMOUNT;
FF:=(EMA(EE,5) / REF(EMA(EE,5),5));
霸占:=FILTER(((((((FF >= 2)) AND (WW < 35))) AND (BARSCOUNT(CLOSE) > 30)) OR (((((FF >= 2)) AND (WW < 100))) AND (BARSCOUNT(CLOSE) < 50))),90);
STICKLINE(C>REF(C,1),C,O,3.2,0),COLOR0000AA;
STICKLINE(C>REF(C,1),C,O,2.7,0),COLOR0000DD;
STICKLINE(C>REF(C,1),C,O,2.1,0),COLOR0022FF;
STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0066FF;
STICKLINE(C>REF(C,1),C,O,0.9,0),COLOR0099FF;
{STICKLINE(C>REF(C,1),C,O,0.3,0),COLOR00DDFF;}
STICKLINE(C<REF(C,1),C,O,3.2,0),COLOR990000;
STICKLINE(C<REF(C,1),C,O,2.7,0),COLORCC0000;
STICKLINE(C<REF(C,1),C,O,2.1,0),COLORFF4400;
STICKLINE(C<REF(C,1),C,O,1.5,0),COLORFF8800;
STICKLINE(C<REF(C,1),C,O,0.9,0),COLORFFCC00;
{STICKLINE(C<REF(C,1),C,O,0.3,0),COLORFFDD00;}
STICKLINE(C=REF(C,1),C,O,3.2,0),COLOR555555;
STICKLINE(C=REF(C,1),C,O,2.7,0),COLOR777777;
STICKLINE(C=REF(C,1),C,O,2.1,0),COLOR999999;
STICKLINE(C=REF(C,1),C,O,1.5,0),COLORBBBBBB;
STICKLINE(C=REF(C,1),C,O,0.9,0),COLORDDDDDD;
{STICKLINE(C=REF(C,1),C,O,0.3,0),COLORFFFFFF;}
STICKLINE(霸占,C,O,3,2),COLOR000055;
STICKLINE(霸占,C,O,2.7,0),COLOR000077;
STICKLINE(霸占,C,O,2.1,0),COLOR000099;
STICKLINE(霸占,C,O,1.5,0),COLOR0000BB;
STICKLINE(霸占,C,O,0.9,0),COLOR0000DD;
{STICKLINE(霸占,C,O,0.3,0),COLOR0000FF;}
STICKLINE(WW1,CLOSE,OPEN,3.2,0),COLORBB00FF;
STICKLINE(WW1,CLOSE,OPEN,2.7,0),COLORFF33FF;
STICKLINE(WW1,CLOSE,OPEN,2.1,0), COLORFF66FF;
STICKLINE(WW1,CLOSE,OPEN,1.5,0),COLORFF99FF;
STICKLINE(WW1,CLOSE,OPEN,0.9,0),COLORFFBBFF;
{STICKLINE(WW1,CLOSE,OPEN,0.3,0),COLORFFDDFF;}
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR0088FF;
STICKLINE(AA,CLOSE,OPEN,2.7,0),COLOR00AAFF;
STICKLINE(AA,CLOSE,OPEN,2.1,0),COLOR00CCFF;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR22FFFF;
STICKLINE(AA,CLOSE,OPEN,0.9,0),COLOR66FFFF;
{STICKLINE(AA,CLOSE,OPEN,0.3,0),COLOR99FFFF;}
STICKLINE(BB,CLOSE,OPEN,3.2,0),COLOR005500;
STICKLINE(BB,CLOSE,OPEN,2.7,0),COLOR007700;
STICKLINE(BB,CLOSE,OPEN,2.1,0),COLOR009900;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLOR00BB00;
STICKLINE(BB,CLOSE,OPEN,0.9,0),COLOR00DD00;
{STICKLINE(BB,CLOSE,OPEN,0.3,0),COLOR00FF00;};
{涨跌提示}
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(涨停,OPEN,CLOSE,1.5,0),COLORYELLOW;
跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(跌停,OPEN,CLOSE,1.5,0),COLORWHITE;

下载地址:

公式下载引入说明

关于我们 | 版权声明 | 意见建议 | 网站地图 | 友情连接 | RSS订阅 | 广告联系 | 诚聘英才 | 联系我们

Copyright © 2014-2015 About cg84. 炒股巴士网版权所有