bet365集团注册即送30元

首页 股票知识技术分析
炒股技巧股票公式股票书籍
> 股票公式 > 通达信公式 >

赚了指数没赚钱的指标公式(主图)

时间:2015-03-26 21:33   点击:

最新K知识加工作线

最近指数走的很猛啊,不过我相信大部分股民朋友都是指赚了指数吧。没赚钱行情又好,怎么办。不妨用这个主图看看。

给一些赚了指数没赚钱的人的主图~适合新人和商务人士用~无未来函数~最新版主图。有图--最新K知识加工作线

工作线:EMA(CLOSE,50),COLORRED,LINETHICK2; 
工作线2:EMA(CLOSE,17),LINETHICK2;
九号线:=EMA(CLOSE,99);
暴涨线:=MA(CLOSE,181);
牛:=EMA(CLOSE,144)>=REF(EMA(CLOSE,144),1);
DRAWTEXT((工作线2>=REF(工作线2,1) AND
L<工作线2 AND C>工作线2) ,L, '买'),COLORYELLOW;
DRAWTEXT((九号线>=REF(九号线,1) AND 牛 AND L<九号线 AND H>九号线) 
AND ((CLOSE<REF(CLOSE,1) OR O>C)),L*0.98 , '●九号'),COLOR00FF00;
DRAWTEXT((工作线>=REF(工作线,1) AND 牛 AND L<工作线 AND H>工作线) 
{AND ((CLOSE<REF(CLOSE,1) OR O>C))},L*0.96  , '◆工作'),COLORWHITE;
DRAWTEXT( (暴涨线>=REF(暴涨线,1) AND 牛 AND  L<暴涨线 AND H>暴涨线)
AND ((CLOSE<REF(CLOSE,1) OR O>C)),L*0.94  , '★暴涨'),COLORMAGENTA;

黄昏之星:=((((((REF(CLOSE,2) / REF(OPEN,2)) > 1.03) AND (REF(OPEN,1) > 
REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) / 
REF(CLOSE,1)) < 0.02)) AND ((CLOSE / OPEN) < 0.97)) AND (CLOSE <REF(CLOSE,2)));

射击之星:=(((MIN(OPEN,CLOSE) = LOW) AND ((HIGH - LOW) > (3 * 
(MAX(OPEN,CLOSE) - LOW)))) AND (CLOSE > MA(CLOSE,5)));

锤头:=(((HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH - 
MIN(OPEN,CLOSE))))) AND (CLOSE < MA(CLOSE,5)));
吊颈:=(( (HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH - 
MIN(OPEN,CLOSE))))));
            
穿头破脚:=((((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN) 
< 0.96)) AND (CLOSE < REF(OPEN,1))) AND (OPEN > REF(CLOSE,1))) OR 
(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) > 
1.04)) AND (CLOSE > REF(OPEN,1))) AND (OPEN < REF(CLOSE,1))));
身怀六甲:=(((((ABS((REF(CLOSE,1) - REF(OPEN,1))) / REF(CLOSE,1)) > 0.04) 
AND ((ABS((CLOSE - OPEN)) / CLOSE) < 0.005)) AND (MAX(CLOSE,OPEN) < 
MAX(REF(CLOSE,1),REF(OPEN,1)))) AND (MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1))));


乌云盖顶:=(((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN) < 
0.97)) AND (OPEN > REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1)));
曙光初现:=(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) > 
1.03)) AND (OPEN < REF(CLOSE,1))) AND (CLOSE > REF(CLOSE,1)));
倾盆雨:=(((((REF(CLOSE,1) / REF(OPEN,1)) >= 1.03)   AND (OPEN < 
REF(CLOSE,1))) AND (OPEN > REF(OPEN,1))) AND (CLOSE < REF(OPEN,1)));
DRAWTEXT(倾盆雨,H*1.03,'倾盆大雨'),COLORCYAN;
DRAWTEXT(黄昏之星,H*1.02,'黄昏之星'),COLORCYAN;
DRAWTEXT(射击之星,H*1.03,'射击之星可能见顶'),COLORCYAN;
DRAWTEXT(锤头,L-L*0.02,'锤头可能见底'),COLORGREEN;
DRAWTEXT(吊颈,H*1.03,'吊颈'),COLORCYAN;
DRAWTEXT(穿头破脚,H*1.05,'穿头破脚'),COLORCYAN;
DRAWTEXT(乌云盖顶,H*1.03,'乌云盖顶'),COLORCYAN;
DRAWTEXT(曙光初现,L-L*0.02,'曙光初现(放量)'),COLORGREEN;
DRAWTEXT(身怀六甲,L-L*0.02,'身怀六甲,底升顶落'),COLORGREEN;

下载地址 如果您下载的是pc软件,请用电脑访问本站
公式下载引入说明
首页 股票知识技术分析
炒股技巧股票公式股票书籍
炒股巴士股票学习网 版权所有
学习股票入门基础知识,炒股入门知识就到炒股巴士
回到顶部